1. 首页
  2. 代理•路由

秋水逸冰ss-libev一键脚本 libsodium-1.0.16失败的解决

今天重弄了下ss服务端,不过今天先装的v2ray,后装的ss-libev,用的秋水逸冰的一键脚本。以前先装ss后装v2ray没什么问题,一路下来就可以了。 今天装ss-libev后出现了报错: configure: err

今天重弄了下ss服务端,不过今天先装的v2ray,后装的ss-libev,用的秋水逸冰的一键脚本。以前先装ss后装v2ray没什么问题,一路下来就可以了。
今天装ss-libev后出现了报错:
configure: error: in `/root/libsodium-1.0.16':
configure: error: no acceptable C compiler found in $PATH
See `config.log' for more details
[Error] libsodium-1.0.16 install failed.
 libsodium-1.0.16 装不上,又是重启又是关闭v2ray还是不行。
只好手工装上我是centos7 64
执行下面命令:
yum install gcc
再执行 秋水逸冰的一键脚本就行了。


本站文章,欢迎转发。转载请注明出处:https://www.bandwh.com/net/19.html

发表评论

用户名: 验证码:点击我更换图片

最新评论